Trusteer Rapport


¿Qué es?

Es la herramienta antifraude que ofrece Scotiabank a sus clientes, diseñada para proteger a los usuarios ante ataques de suplantación de identidad y malware financiero. Con esta herramienta tus sesiones de banca en línea, estarán protegidas con la mejor tecnología antifraudes.


¿Cómo funciona?

Trusteer Rapport te protege en todo momento impidiendo que entres en sitios de phishing, además eliminará el malware de tu computadora. Sus características clave son:

Protección y detección de phishing automáticas.

Protección de malware financiero.

Remediación de malware en tu computadora.

Servicio de inteligencia de amenazas global.

Protección ante nuevas tácticas de phishing.


¿Para qué instalar Trusteer Rapport?

Con la herramienta antifraudes de Scotiabank agilizarás tus experiencias de banca en línea. Todos estamos expuestos al riesgo de comprometer nuestra información confidencial y caer en un fraude cibernético. Pero al proteger tus dispositivos minimizas la posibilidad de ser víctima de ataques de phishing o infecciones de malware. Te ayudará a mejorar la prevención y detección de fraudes.



¿Qué necesito para instalar Trusteer Rapport?


Requisitos de software
No se requiere

Requisitos de hardware
No se requiere.

Especificaciones técnicas
No hay requisitos del sistema para desplegar esta solución basada en cloud. Se admiten las últimas versiones de los sistemas operativos y navegadores más comunes.


Sistemas operativos compatibles

Trusteer para Windows: Trusteer para Mac:

Última versión: 3.5.1950.120

Sistemas operativos compatibles:

  • Windows 7 SP1 and above

  • Windows 10 (Versions - 1803,1809,1903)

  • Windows 10 (Versions - 1803,1809,1903)

  • Windows Server 2008 (R2), 2012 (R1 & R2)

Última versión: 3.6.1945.78

Sistemas operativos compatibles:

  • Mac OS X Sierra (10.12)

  • Mac OS X High Sierra (10.13)

  • Mac OS X Mojave (10.14)

  • Mac OS X Catalina (10.15)

Navegadores compatibles (escritorio):

  • Internet Explorer 10
  • Internet Explorer 11 - Win 7, 8.1, 10
  • Google Chrome 80, 81, 83
  • Mozilla Firefox 75, 76, 77
  • Mozilla Firefox ESR 60
  • Microsoft Edge - EdgeHTML 16, 17, 18

Navegadores compatibles:

  • Mozilla Firefox (64bit) 75, 76, 77
  • Mozilla Firefox ESR (64bit) 60
  • Google Chrome 80, 81, 83
  • Safari 12

Los sistemas operativos compatibles están sujetos a cambios.
No hay planes actuales para admitir Ubuntu OS / Linux.